Williams College - Partial unavailability for 0.45% bases – Incident details

Experiencing partially degraded performance

Partial unavailability for 0.45% bases

Resolved
Partial outage
Started 2 months agoLasted about 2 hours

Affected

Airtable → Airtable Service

Operational from 9:01 AM to 9:01 AM, Partial outage from 9:01 AM to 10:50 AM, Degraded performance from 10:50 AM to 11:19 AM, Operational from 11:19 AM to 11:19 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We have re-enabled automations as well and everything is functional now

  • Monitoring
    Monitoring

    We've mitigated the issue and are seeing recovery. Bases should now be back online. We will continue to monitor. Automations are still disabled until we confirm full recovery

  • Update
    Update

    Mitigation actions have not yet yielded a recovery. We're engaged with a dependency vendor to perform mitigation actions on their side.

  • Identified
    Identified

    We've identified source of problem and are attempting some mitigation actions

  • Investigating
    Investigating

    We detected a backend issue that could impact availability of up to 0.45% of bases