Williams College - Canvas is Available for Most Users. Canvas Beta and Canvas Test are also available. – Incident details

EMS Room Scheduler experiencing major outage

Canvas is Available for Most Users. Canvas Beta and Canvas Test are also available.

Resolved
Operational
Started 4 months agoLasted 4 days

Affected

Canvas LMS (Previously GLOW)

Operational from 8:41 PM to 10:21 PM

Updates
  • Resolved
    UTC
    Resolved

    All Canvas environments are available.

  • Update
    UTC
    Update

    We are continuing to monitor for any further issues.

  • Monitoring
    UTC
    Monitoring

    Canvas Beta and Canvas Test are now available.

  • Update
    UTC
    Update

    Canvas is now available for most users.

    Canvas Beta and Canvas Test remain in maintenance.

  • Update
    UTC
    Update

    Instructure has placed Canvas, Canvas Beta and Canvas Test in maintenance mode. We anticipate being up soon, and will provide updates as soon as possible

  • Investigating
    UTC
    Investigating

    We are currently investigating this issue.