Williams College - Some Users May Encounter Sporadic Errors When Logging into Canvas. – Incident details
EMS Room Scheduler experiencing major outage
Some Users May Encounter Sporadic Errors When Logging into Canvas.
Resolved
Degraded performance
Started 30 days agoLasted about 2 hours
Affected
GLOW - (Canvas LMS)
Operational from 11:42 PM to 1:26 AM
Updates
Resolved
Resolved
This incident has been resolved. Users who are seeing these errors may see resolution by clearing cache and cookies.
Monitoring
Monitoring
A fix has been implemented and we are monitoring the results. If users are still seeing these errors, clearing browser cache and cookies may resolve the behavior.
Update
Update
We are continuing to investigate this issue.
Update
Update
If you see these errors in a regular browser, clearing cache and cookies may resolve them.
Investigating
Investigating
We are currently investigating this issue, and have seen increased reports from users accessing via Respondus.